[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: "OPTIONS request failed" error after upgrade to 1.2

From: Ben Collins-Sussman <sussman_at_collab.net>
Date: 2005-07-01 22:33:41 CEST

On Jul 1, 2005, at 3:16 PM, Nick Gilbert wrote:
>
> I guess I read the "There is *no need* to upgrade your
> repositories" and thought there was no need to upgrade my
> repositories... Silly me.

If you install a binary package that changes BDB libraries on your
system, then it's the binary package author that's forcing you to
upgrade your database, not Subversion. There's nothing inherent in
Subversion's 1.2 code that requires repositories be changed at all.

Sorry for the confusion, maybe we should tweak the wording on the site.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Fri Jul 1 23:11:21 2005

This is an archived mail posted to the Subversion Users mailing list.