[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: "OPTIONS request failed" error after upgrade to 1.2

From: Nick Gilbert <nick_at_x-rm.com>
Date: 2005-07-01 22:16:15 CEST

> Here's what happened. You 'installed' 1.2 svn binaries and libraries,
> which have BDB 4.3 linked into them. Meanwhile, your repository
> database is a BDB 4.1 or 4.2 database, so it needs to be upgraded too.

Sounds likely...

> Hopefully you saw the releasenotes for 1.2, where it explains how to
> upgrade BDB (in the "compatibility concerns" section)?

I guess I read the "There is *no need* to upgrade your repositories" and
thought there was no need to upgrade my repositories... Silly me.

That sentence should read "You MIGHT NEED to upgrade your repositories"
as obviously that statement is completely wrong. Most people won't read
past the "no need" bit...

Anyway - I've upgraded all my repos to 4.3 and it all now seems to be
working (thus proving that sentence wrong).

Thanks very much for you help :)

Nick...

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Fri Jul 1 22:51:14 2005

This is an archived mail posted to the Subversion Users mailing list.