[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: "OPTIONS request failed" error after upgrade to 1.2

From: Nick Gilbert <nick_at_x-rm.com>
Date: 2005-07-01 23:39:35 CEST

> it's the binary package author that's forcing you to upgrade
> your database

Well, the binary package came from the same site that that wording is on
so most people would take that to mean it's an official subversion
distribution, and thus the docs and release notes should apply to it.

> Sorry for the confusion, maybe we should tweak the wording on
> the site.

It might be an idea to change the wording. Or at least make the caveats
more clear... eg "Although there is usually no need to upgrade your
repository between minor versions, some users may experience the
following error after an upgrade: <blah>" etc...

Thanks,

Nick...

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Sat Jul 2 00:04:59 2005

This is an archived mail posted to the Subversion Users mailing list.