[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: svn commit : Mismatched RA plugin version for 'https': found 1.1.4, expected???

From: Mark Phippard <MarkP_at_softlanding.com>
Date: 2005-05-11 18:43:11 CEST

news <news@sea.gmane.org> wrote on 05/11/2005 11:13:08 AM:

> Hi Thanks for the answers
>
> Since Subclipse is using 1.2 subversion libs where can I find them since
the
> latest version packages are subversion is 1.1.4, are these available for
> mdk yet ??
> or simply how can I repair this problem ?
>
> would this mean my .svn data is corrupt, since some of it (what I
updated
> through eclipse) has been modified through eclipse and others not ?

No, your .svn data will not be corrupt. This error is preventing exactly
that sort of problem.

You should not be trying to use 1.2 with Subclipse unless you are building
Subclipse yourself from the latest source code. The most recent released
version (0.9.30) only supports 1.1.x. When Subversion 1.2 is GA, we will
release a new version of Subclipse that requires 1.2.

Mark

_____________________________________________________________________________
Scanned for SoftLanding Systems, Inc. by IBM Email Security Management Services powered by MessageLabs.
_____________________________________________________________________________

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Wed May 11 20:55:40 2005

This is an archived mail posted to the Subversion Users mailing list.