[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: svn commit : Mismatched RA plugin version for 'https': found 1.1.4, 1.2 expected???

From: oceatoon <t.katelbach_at_systheo.com>
Date: 2005-05-11 22:53:13 CEST

Thanks Mark

> No, your .svn data will not be corrupt. This error is preventing exactly
> that sort of problem.
cool, that's good news
>
> You should not be trying to use 1.2 with Subclipse unless you are building
> Subclipse yourself from the latest source code.
I'm not building it just using it. I got it from the update center in
eclipse who got it from tigris.org

> The most recent released
> version (0.9.30) only supports 1.1.x.
That's the one, so you mean the problem doesn't come from there?
I don't know which one of subversion or subclipse got this 1.2 version,
but all my svn libs are on 1.1.4 and I have the 0.9.3 subclipse
and when trying to update or commit he is expecting 1.2-dev

> When Subversion 1.2 is GA, we will
> release a new version of Subclipse that requires 1.2.
Hmmm...So Where does this 1.2.0-dev expectance come from ??

Thanks for the help
Tibor

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Thu May 12 00:29:48 2005

This is an archived mail posted to the Subversion Users mailing list.