[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: svn commit : Mismatched RA plugin version for 'https': found 1.1.4, expected???

From: oceatoon <t.katelbach_at_systheo.com>
Date: 2005-05-11 17:13:08 CEST

Hi Thanks for the answers

Since Subclipse is using 1.2 subversion libs where can I find them since the
latest version packages are subversion is 1.1.4, are these available for
mdk yet ??
or simply how can I repair this problem ?

would this mean my .svn data is corrupt, since some of it (what I updated
through eclipse) has been modified through eclipse and others not ?

Thanks for the help
Regards

Tibor

> Hi
>
> I have been using subversion for a while and upadted subclipse recently,
> all my packages on mdk are at 1.1.4 version but I get this message when
> trying to commit.
>
> svn: Commit failed (details follow):
> svn: Mismatched RA plugin version for 'https': found 1.1.4, expected
> 1.2.0-dev
>
> I really have no idea of what I could do , Any help is appreciated
> Thanks
> Regards
> Tibor

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Wed May 11 18:41:03 2005

This is an archived mail posted to the Subversion Users mailing list.