[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: svn commit : Mismatched RA plugin version for 'https': found 1.1.4, expected???

From: oceatoon <t.katelbach_at_systheo.com>
Date: 2005-05-12 10:00:42 CEST

Hi Mark

> Subclipse only provides a JavaHL binary for Windows, and it is statically
> linked. So I assume you are on some other OS.
Linux Mdk 10.1
> Assuming that is the case,
> you got your binaries from someplace else and for whatever reason, you
must
> have a mixture of Subversion libraries.
all come from official mdk package lists.
>
> Is it also possible that you are getting this message from your server?
I checked my server versions also are on 1.1.4
Ialso found these packeges installed on the server might they be a source of
the problem ?
apache2-mod_authz_svn-2.0.53_1.1.4-1mdk
apache2-mod_dav_svn-2.0.53_1.1.4-1mdk
python-svn-devel-1.1.4-1mdk
python-svn-1.1.4-1mdk
python-svn-static-devel-1.1.4-1mdk

> Maybe it has the problem? That would actually make some sense, since I
> would think if you had the problem on your client, it would have shown up
> long before you got to the commit stage.
well infact this is the first time I'm updating since the upgrade and I'm
supposed to svn update before commiting but the error poping up is the
same.
on the other hand I "added to version" all sorts of files through Subclipse
in the pass few weeks and no problem with that.

Here are all my installed svn packages localy
subversion-1.1.4-1mdk
libsvn_diff1_0-1.1.4-1mdk
libsvn_subr1_0-1.1.4-1mdk
libsvn_ra_svn1_0-1.1.4-1mdk
libsvn_delta1_0-1.1.4-1mdk
libsvn_client1_0-1.1.4-1mdk

Gratefull for the helping hand and ideas
Regards
Tibor

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Thu May 12 09:54:29 2005

This is an archived mail posted to the Subversion Users mailing list.