[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Branching Problem 1.7.10

From: Simon Large <simon.tortoisesvn_at_gmail.com>
Date: Wed, 28 Nov 2012 09:58:42 +0000

On 28 November 2012 06:56, Stefan Küng <tortoisesvn_at_gmail.com> wrote:
> On Wed, Nov 28, 2012 at 7:54 AM, Stefan Küng <tortoisesvn_at_gmail.com> wrote:
>> On Wed, Nov 28, 2012 at 2:05 AM, Phil Huhn <PhilHuhn_at_yahoo.com> wrote:
>>> Hi:
>>>
>>> Thanks Raja & Stefan.
>>>
>>> Per my visual, I have a / as the first character and still it failed.
>>>
>>> I too have been using 1.6 and recently upgraded at work and home. I thought I would write a talk on TortoiseSVN. I was planning on giving the talk in 8 days to http://www.computersociety.org/, but I am afraid it is not going to happen.
>>>
>>
>> what's your repository root url and what is your working copy rooted
>> at (path and url) ?
>
> Phil: you're situation looks like a problem that's been solved with issue #405:
> http://code.google.com/p/tortoisesvn/issues/detail?id=405

You won't see that change until 1.8 is released, so in the meantime
all you need to do is create the intermediate folder manually.

Simon

--
:       ___
:  oo  // \\      "De Chelonian Mobile"
: (_,\/ \_/ \     TortoiseSVN
:   \ \_/_\_/>    The coolest Interface to (Sub)Version Control
:   /_/   \_\     http://tortoisesvn.net
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=3031697
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2012-11-28 10:58:52 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.