[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Icons overlay does not work for svn:needs-lock property (1.6.99)

From: Stefan Küng <tortoisesvn_at_gmail.com>
Date: Mon, 21 Nov 2011 18:24:39 +0100

On 21.11.2011 11:51, Yannick Peyrotau wrote:
>> Am 21.11.2011 10:47, schrieb Yannick Peyrotau:
>>>> Am 18.11.2011 14:53, schrieb Yannick Peyrotau:
>>>>>
>>>>> I have the same problem just after the upgrade from the version
>>>>> 1.6.x.
>>>>>
>>>>> I have the version 1.7.1 on Win 7 x64.
>>>>
>>>> Do you also have a question?
>>>
>>> This look like bug.
>>>
>>> So I try to report it. I can explain more, but what I see is a green
>>> icon instead of grey, and also green when I take the lock on this
>>> file.
>>
>> Have you read the FAQ entry on overlays? Did you check the Overlay
>> handler setting? Why do you think this is a bug?
>>
>
> Yes I have check the settings, and all is check (as default value).
> Before the migration it worked fine, and just after, it is not.
>
> Seems to be a regression.
>
> I have make any changes, just the migration of the new version of tortoise, and the migration of the folder.

Settins dialog->Icon Overlays->Overlay Handlers.
Make sure that "needs-lock" is checked. If there are others checked
there as well, you might have to uncheck a few of them, depending on how
many other overlay handlers are installed on your system.
And then you have to reboot for those changes to take effect.

Stefan

-- 
        ___
   oo  // \\      "De Chelonian Mobile"
  (_,\/ \_/ \     TortoiseSVN
    \ \_/_\_/>    The coolest Interface to (Sub)Version Control
    /_/   \_\     http://tortoisesvn.net
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2883334
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2011-11-21 18:24:54 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.