[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Crash occuring in Repo Browser on 1.7.1

From: Stefan Küng <tortoisesvn_at_gmail.com>
Date: Mon, 21 Nov 2011 18:26:58 +0100

On 21.11.2011 14:48, Shaun Hayward wrote:
> Dear All,
>
> I am finding that Repo Browser in TortoiseSVN 1.7.1 is very unstable – I
> frequently get crashes when navigating our repository. They do not
> always happen in the same place, and if a crash does occur I can usually
> restart repo browser and try again and get to where I want to go.
>
> According to Visual Studio’s Debugger on a particular crash this
> morning, there was an “Unhandled exception at 0x772640f2 in
> TortoiseProc.exe: 0xC0000374: A heap has been corrupted”.
>
> I was browsing a 1.6.x server with https and a self-signed certificate,
> on a Windows 7 x64 PC.
>
> If there is anything else I can do to help nail down what is happening,
> please let me know.

http://code.google.com/p/tortoisesvn/issues/detail?id=126

If you could try a nightly build and check whether the issue is really
fixed for, that would be great.

Stefan

-- 
        ___
   oo  // \\      "De Chelonian Mobile"
  (_,\/ \_/ \     TortoiseSVN
    \ \_/_\_/>    The coolest Interface to (Sub)Version Control
    /_/   \_\     http://tortoisesvn.net
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2883336
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2011-11-21 18:27:09 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.