[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: Re: Windows explorer hanging in 1.6.5 build 16974

From: Bryn Davies <bryntigris_at_shoreham.eclipse.co.uk>
Date: Sat, 19 Sep 2009 04:56:10 -0700 (PDT)

Stefan,

> I assume you tried uninstall/reboot/reinstall/reboot?

yes, tried that several times with several recent builds. same problem.

> If that didn't work, maybe some other app or shell extension is
> interfering with TSVN? You might have to add TSVN to the trusted apps in
> your virus scanner application.

problem occurs despite no virus scanner running on this machine (hp laptop core 2 duo, 2G ram).

I suspected a conflict with tortoise cvs but problem still occurs with both uninstalled / reboot / tsvn reinstalled.

Also uninstalled windows desktop search which was the only other thing showing any cpu during the hang but it's not that either.

Tried setting icon overlays to default / shell / none, no apparent difference between the settings.

Have also tried progressively killing other processes in process explorer to try to track down the source but with no success. Can you give any other tips on how I can track down the source of the problem?

many thanks,
Bryn

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2396828

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2009-09-19 14:01:09 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.