[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Windows explorer hanging in 1.6.5 build 16974

From: Stefan Küng <tortoisesvn_at_gmail.com>
Date: Sat, 19 Sep 2009 08:28:36 +0200

On 18.09.2009 22:48, Bryn Davies wrote:
> (originally posted in dev list by mistake):
>
> After installing tortoise svn 1.6.5 on windows XP pro SP3, windows
> explorer hangs for ~5mins when first opened up. No significant cpu
> usage or io showing in process explorer.
>
> Have read previous threads relating to similar issue from several
> releases ago stating that killing tsvncache releases the hang, but
> for me this has no affect. Explorer eventually comes back to life but
> then hangs again when expanding the c: drive tree.
>
> Uninstalling tortoise svn and rebooting resolves the issue. I have
> tried the latest nightly build (17203) but it suffers the same
> issue.

I assume you tried uninstall/reboot/reinstall/reboot?
If that didn't work, maybe some other app or shell extension is
interfering with TSVN? You might have to add TSVN to the trusted apps in
your virus scanner application.

Stefan

-- 
        ___
   oo  // \\      "De Chelonian Mobile"
  (_,\/ \_/ \     TortoiseSVN
    \ \_/_\_/>    The coolest Interface to (Sub)Version Control
    /_/   \_\     http://tortoisesvn.net
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2396713
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2009-09-19 08:28:42 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.