[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

TortoiseSVN consistenly crashes Windows Explorer

From: Clive Walden <clivew_at_clivewalden.com>
Date: 2007-05-17 22:48:31 CEST

I have just started testing Subversion and have run into this problem with
TortoiseSVN.

After I right click on a folder or file in Windows Explorer, Windows Explorer
crashes with that "send a report to Microsoft" message.

The very first time I run it after install this does not happen.
On subsequent right clicks it always happens.

Uninstall/Reinstall does not fix it.
Uninstall/Reinstall and delete Registry hierarchy for TortoiseSVN and it
runs once (see above).

Product Info.
Repository is on a Linux machine Centos 4 distro and accessed
through Apache WebDAV.
Local Subversion is on Windows machine running XP Pro. SP2.

Subversion 1.4.3
TortoiseSVN install from: TortoiseSVN-1.4.3.8645-win32-svn-1.4.3.msi

One more thing:
My browser (Firefox) always asks me to authenticate myself with user name
and password through the basic authentication I set up in Apache for
Subversion before giving me access to the repository.

On the one time TortoiseSVN runs after install, I get access to the
repository WITHOUT a challenge.

Hope this helps.

Clive.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: dev-help@tortoisesvn.tigris.org
Received on Fri May 18 08:27:22 2007

This is an archived mail posted to the TortoiseSVN Dev mailing list.