[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [TSVN] TSVN 1.2.1 explorer.exe crash

From: SteveKing <steveking_at_gmx.ch>
Date: 2005-07-26 17:41:12 CEST

Daniel Atallah wrote:

> Yes, I usually leave it logged in at home, and then when I come to
> work, I log in and the remote session gets logged out when I unlock it
> locally. (I just have the standard WinXP installation that doesn't
> allow multiple simultaneous users).

So it might have something to do with multiple sessions. I'm just asking
because you're the first to report crashes in explorer for a long time now.

>>I could send you the debug symbols, but it seems they won't really help.
>>Your debugger shows only one line for the stacktrace, which in this case
>>is useless. The crash location is somewhere in the std::tree<> class,
>>but that class is in the standard c runtime...
>
>
> Would it help if I installed the windows debug symbols and changed my
> default debugger to windbg?

I don't know if windbg can produce better stacktraces. But I'll send you
the debug symbols via private mail.

Stefan

-- 
        ___
   oo  // \\      "De Chelonian Mobile"
  (_,\/ \_/ \     TortoiseSVN
    \ \_/_\_/>    The coolest Interface to (Sub)Version Control
    /_/   \_\     http://tortoisesvn.tigris.org
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: dev-help@tortoisesvn.tigris.org
Received on Tue Jul 26 17:43:33 2005

This is an archived mail posted to the TortoiseSVN Dev mailing list.