[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [TSVN] TSVN 1.2.1 explorer.exe crash

From: Daniel Atallah <daniel.atallah_at_gmail.com>
Date: 2005-07-26 17:20:39 CEST

On 7/26/05, SteveKing <steveking@gmx.ch> wrote:
> > The crash seems to happen somewhat randomly (the only thing I've
> > noticed is that it seems to happen more frequently when I log back
> > into my machine locally after it has been used over remote desktop).
>
> Is the remote session still active when you log in locally?

Yes, I usually leave it logged in at home, and then when I come to
work, I log in and the remote session gets logged out when I unlock it
locally. (I just have the standard WinXP installation that doesn't
allow multiple simultaneous users).

> I could send you the debug symbols, but it seems they won't really help.
> Your debugger shows only one line for the stacktrace, which in this case
> is useless. The crash location is somewhere in the std::tree<> class,
> but that class is in the standard c runtime...

Would it help if I installed the windows debug symbols and changed my
default debugger to windbg?

FWIW, It is a P4 3.4Ghz w/ hyperthreading enabled.

-D

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: dev-help@tortoisesvn.tigris.org
Received on Tue Jul 26 17:21:04 2005

This is an archived mail posted to the TortoiseSVN Dev mailing list.