[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

subclipse 0.9.30 compatibility with subversion server 1.0.6 release ?

From: Christophe MONJARET <cmonjaret_at_deltadore.com>
Date: 2005-04-21 17:06:47 CEST

Hi all,

I am currently working with a 1.0.6 subversion server on Linux host.
Today, I would like to work with Eclipse 3.0.2.
As far as I know, Eclipse 3.0.x requires a 0.9.12 subclipse release or
upper.

I have installed the latest subclipse release (0.9.30) and the 0.8.8.1
JavaSVN client but it does not work :
I am not able to establish a svn+ssh connection with the SVN server.

Does anyone suggest me to upgrade my subversion server ? If yes, to which
release ?

Thanks in advance,

Christophe.

cmonjaret@deltadore.com
Received on Fri Apr 22 01:06:47 2005

This is an archived mail posted to the Subclipse Users mailing list.