[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: subclipse 0.9.30 compatibility with subversion server 1.0.6 release ?

From: Miha Vitorovic <mvitorovic_at_nil.si>
Date: 2005-04-22 15:05:23 CEST

Mark Phippard <MarkP@softlanding.com> wrote on 22.04.2005 14:26:39:

> Next version of Subclipse will be when 1.2 is released. At that point
you
> will have to have 1.2 JavaHL to use Subclipse.
>
> It will have support for locking, and hopefully a few other 1.2-specific

> features.

So, are you guys working on it already, and will be able to release it
soon after the 1.2 release of Subversion, or do you think there will be
much delay? I'm always eager to start using new version, you know.

Cheers,

---
  Miha Vitorovic
  Inženir v tehničnem področju
  Customer Support Engineer
   NIL Data Communications,  Tivolska cesta 48,  1000 Ljubljana,  Slovenia
   Phone +386 1 4746 500      Fax +386 1 4746 501     http://www.NIL.si
Received on Fri Apr 22 23:05:23 2005

This is an archived mail posted to the Subclipse Users mailing list.