[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [ANN] JavaSVN v0.8.8 - broke my working copies?

From: Jan Ploski <Jan.Ploski_at_offis.de>
Date: 2005-04-21 09:19:44 CEST

Hugo Visser <joegi@scene.nl> schrieb am 04/20/2005 10:57:56 PM:

> Well, I'm lost :) Downloaded eclipse-SDK-3.0.1-win32.zip and unpacked
> it. Then I created a new workspace directory. Installed subclipse using
> the update site and restarted eclipse. Then I added my repository and
> checked out a project. However, same result: subclipse does not
> recognize it: "Project {0} does not contain SVN folder
meta-information."
>
> The .svn dirs _are_ there, running svn -v status in the just checked out

> directory gives:
>
> D:\Code\Java\eclipse\workspace\scheduler>svn -v status
> 39 25 hugo .
> 39 3 hugo klok.xml
> 39 3 hugo .classpath
> 39 3 hugo Default.xml
> 39 3 hugo .project
> 39 3 hugo config.xml
> 39 3 hugo blank.xml
> 39 3 hugo program.xml
> 39 25 hugo src
> 39 25 hugo src\net
> 39 25 hugo src\net\botteaap
> 39 25 hugo src\net\botteaap\scheduler
> 39 22 hugo
> src\net\botteaap\scheduler\Main.java
> 39 25 hugo
> src\net\botteaap\scheduler\Config.java
> 39 3 hugo scheduler.jardesc
> 39 3 hugo resources
> 39 3 hugo resources\config.xsl
> 39 3 hugo build.xml
>
> Any suggestions anyone ?

Hello,

I reported the same problem a while ago here - it happens for me
under Linux with Eclipse 3.0.2, Subclipse 0.9.30 and JavaSVN 0.8.7,
as well as 0.8.8.1 There seems to be no known solution or workaround.

Best regards -
Jan Ploski
Received on Thu Apr 21 17:19:44 2005

This is an archived mail posted to the Subclipse Users mailing list.