[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: subclipse 0.9.30 compatibility with subversion server 1.0.6 release ?

From: Mark Phippard <MarkP_at_softlanding.com>
Date: 2005-04-22 02:00:07 CEST

If you can't upgrade your server to 1.1.x, you could still use Subclipse
0.9.30 as long as you can get the JavaHL or CLI adapters to work. The
1.1.x versions of those adapters will support that server version just
fine.

Your best bet is to update the server.

Mark

_____________________________________________________________________________
Scanned for SoftLanding Systems, Inc. by IBM Email Security Management Services powered by MessageLabs.
_____________________________________________________________________________
Received on Fri Apr 22 10:00:07 2005

This is an archived mail posted to the Subclipse Users mailing list.