[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Windows build still requires apr-util?

From: Mario Brandt <jblond_at_gmail.com>
Date: Thu, 14 Mar 2013 10:01:02 +0100

Hi,

On 13 March 2013 18:51, <kmradke_at_rockwellcollins.com> wrote:

> Doesn't Apache officially only support vc6 builds for httpd on Windows?

The ASF supports no binaries at all. Indeed Bill used to compile httpd
with VC6, but the plans are to go to newer compiler. You may have
noticed that there weren't any windows binaries with the last
releases.

How ever Gregg Smith made the build files for 1.5.1 see
http://mail-archives.apache.org/mod_mbox/apr-dev/201303.mbox/%3C513C5A5F.7010605%40gknw.net%3E

Cheers
Mario
Received on 2013-03-14 10:01:38 CET

This is an archived mail posted to the Subversion Dev mailing list.