[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: mod_svn 1.7.3 fails to build apache 2.4.1

From: Mario Brandt <jblond_at_gmail.com>
Date: Tue, 13 Mar 2012 11:13:10 +0100

Hi,

On Tue, Mar 13, 2012 at 10:36, Daniel Shahaf <danielsh_at_elego.de> wrote:
> Do you see the same set of FAILs in both cases?  (The tests are known to
> PASS against 2.2 on all platforms and FS backends; so the fact you see
> you see 68 fails indicates something's wrong, but it is likely
> independent of the httpd-2.4 issues.)

Yes the fails are in both cases are the exact same.

> I would also be interested in knowing whether tests pass over bdb, but
> if you don't have time for that I can certainly run them myself once I'm
> back at my dev environment.

Currently I have no clue how to build with dbd support that's why I
use only fsfs. Also fsfs is plattform independent and easier to backup
IMHO.

Mario
Received on 2012-03-13 11:13:47 CET

This is an archived mail posted to the Subversion Dev mailing list.