[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [RFC] Rename 'svn_error_return' to 'svn_error_trace'?

From: C. Michael Pilato <cmpilato_at_collab.net>
Date: Thu, 23 Jun 2011 09:15:24 -0400

On 06/23/2011 09:13 AM, Stefan Sperling wrote:
> To avoid this problem we could call it svn_error_trace1, or even
> svn_error_trace2 since it is technically an upgrade from svn_error_return :)

Or svn_error_traced() indicating that we've traced the error to this spot
(so far). :-)

C. Michael Pilato <cmpilato_at_collab.net>
CollabNet   <>   www.collab.net   <>   Distributed Development On Demand

Received on 2011-06-23 15:16:08 CEST

This is an archived mail posted to the Subversion Dev mailing list.

This site is subject to the Apache Privacy Policy and the Apache Public Forum Archive Policy.