[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [RFC] Rename 'svn_error_return' to 'svn_error_trace'?

From: C. Michael Pilato <cmpilato_at_collab.net>
Date: Thu, 23 Jun 2011 08:57:28 -0400

Omigosh. +1. I, too, know we're well into bikeshed territory here, but if
we're going to paint our sheds anyway, why use only a clear-coat stain
("return svn_error_return(...)")? Use a color that says something!

"svn_error_trace" is a fine choice of a name. Just a pity that it's a
character shorter than the existing name, though, as far as the
global-search-and-replace goes. Mmm... indentation... :-(

C. Michael Pilato <cmpilato_at_collab.net>
CollabNet   <>   www.collab.net   <>   Distributed Development On Demand
Received on 2011-06-23 14:58:03 CEST

This is an archived mail posted to the Subversion Dev mailing list.

This site is subject to the Apache Privacy Policy and the Apache Public Forum Archive Policy.