[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Which version of Python is reqiured for CollabNet Subversion Extras v1.5.5 (for Red Hat Linux)

From: Anders Munch <ajm_at_flonidan.dk>
Date: Fri, 13 Feb 2009 09:10:47 +0100

>
> Dear all,
>
> We have a server running Red Hat Linux server 4.1.2-41 with Python
> 2.4.3. I installed CollabNet Subversion Extras package that has
> Python bindings inside and it doesn't seems to work together, I'm
> getting a message: "Runtime warning: Python C API version mismatch
> for module _repos: This Python has API version 1012, module _repos
> has version 1011".

Based on the API version numbers, it seems you need Python 2.2.x.

- Anders

------------------------------------------------------
http://subversion.tigris.org/ds/viewMessage.do?dsForumId=1065&dsMessageId=1149608

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_subversion.tigris.org].
Received on 2009-02-13 09:11:42 CET

This is an archived mail posted to the Subversion Users mailing list.