[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: installing subversion-1.4.4 with neon version 0.26.3

From: Ryan Schmidt <subversion-2007b_at_ryandesign.com>
Date: 2007-06-29 01:37:43 CEST

On Jun 28, 2007, at 11:13, Christian Maeder wrote:

> ./configure said:
>
> "You have neon version 0.26.3,
> but Subversion needs neon 0.25.5."
>
> Do I really need to install an older neon version?
>
> Or will there soon be a new subversion release that can cope with
> neon-0.26.3?

Subversion 1.4.4 works for me with neon 0.26.3 on Mac OS X 10.4.9 but
YMMV.

./configure --disable-neon-version-check

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Fri Jun 29 01:37:51 2007

This is an archived mail posted to the Subversion Users mailing list.