[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: installing subversion-1.4.4 with neon version 0.26.3

From: Christian Maeder <maeder_at_tzi.de>
Date: 2007-06-29 12:49:08 CEST

Ryan Schmidt schrieb:
> Subversion 1.4.4 works for me with neon 0.26.3 on Mac OS X 10.4.9 but YMMV.
>
> ./configure --disable-neon-version-check

Thanks, I was able to build and install svn now with this under i386
Solaris 10.

Christian

P.S. for linking I had to add "-lintl" to LIBS in the Makefile

to avoid the following error:

ld: warning: file ../../subversion/libsvn_subr/.libs/libsvn_subr-1.so:
linked to
/home/maeder/haskell/pc-solaris/subversion-1.4.4/subversion/libsvn_subr/.libs/libsvn_subr-1.so:
attempted multiple inclusion of file
Undefined first referenced
 symbol in file
libintl_dgettext main.o (symbol belongs to implicit
dependency /usr/local/lib/libintl.so.8)
ld: fatal: Symbol referencing errors. No output written to .libs/svnadmin
collect2: ld returned 1 exit status

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Fri Jun 29 12:49:20 2007

This is an archived mail posted to the Subversion Users mailing list.