[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Newbie: Able see the repository using flat file but not though Apache

From: Deepak Mohan <mdeepak_at_tataelxsi.co.in>
Date: 2005-12-13 10:06:52 CET

Hi,

 I am using Win2K+SP4 with Apache/2.055 (Win32) SVN/1.2.3 DAV/2 .

 I am able to see the repository contents from Tortoise SVN Repository
browser when I go to "file:///E:/e-driverepo/" at the server PC.

 From a remote PC, when I do "http://epstest2/svnrepository/project" in
Firefox, I get

"
This XML file does not appear to have any style information associated with
it. The document tree is shown below.
?
        <D:error>
<C:error/>
<m:human-readable errcode="720003"> Could not open the requested SVN
filesystem </m:human-readable>
</D:error>
"

 I am attaching my httpd.conf file.

Why am I not able to see the contents of the repository?

Thanks.

The information contained in this electronic message and any attachments to this message are intended for the exclusive use of the addressee(s)and may contain confidential or privileged information. If you are not the intended recipient, please notify the sender or administrator@tataelxsi.co.in

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org

Received on Tue Dec 13 10:04:36 2005

This is an archived mail posted to the Subversion Users mailing list.