[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Python bindings and SVN 1.3.0-rc4

From: W-Mark Kubacki <wmark_at_hurrikane.de>
Date: 2005-12-10 12:30:22 CET

Hello!

After having upgraded to SVN 1.3.0-rc4 I receive these errors with Trac
(which is written in Python) and tend to believe the error is on SVN (or
it's bindings') side:

argument number 0: a 'apr_pool_t *' is expected,
'instance(<libsvn.core.GenericSWIGWrapper instance at 0xb4735a0c>)' is
received

(Reading http://svn.haxx.se/dev/archive-2005-10/0112.shtml reminds one
about the experienced issue, but that was before 1.3.0-rc4.)

I truly don't know the origin of this all. In case I've forgotten to
re-compile something, drop me a line. ;-)

Thanks in advance.

Gruß,

W-Mark Kubacki

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Sat Dec 10 12:39:59 2005

This is an archived mail posted to the Subversion Users mailing list.