[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: libapr0 issue on Suse 9.3

From: Sean Moss-Pultz <sean_at_moss-pultz.com>
Date: 2005-12-08 07:54:45 CET

On 2005/12/8, at 上午 7:12, Jerry V. Way wrote:

> I go to install Subversion 1.2.3 on Suse Linux 9.3. It tells me I
> need the libapr0 installed. So I go get it and run the rpm. The
> rpm install says that there is a conflict. That Apache2 needs
> libapr0 - 2.0.53 yet what is available is 2.0.55. Do I risk the
> inconsistency and install anyways?
>

I've been using the RPMs from the SuSE Subversion directory on their
FTP server for over a year. No problems here. Plus these are always
current (I.E. 1.2.3 now).

http://ftp.kddilabs.jp/Linux/packages/SuSE/projects/apache/subversion/
http://ftp.kddilabs.jp/Linux/packages/SuSE/projects/apache/apache2/
http://ftp.kddilabs.jp/Linux/packages/SuSE/projects/apache/neon/

(You'll want to find the best mirror for you)

-Sean
Received on Thu Dec 8 07:57:17 2005

This is an archived mail posted to the Subversion Users mailing list.