[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

libapr0 issue on Suse 9.3

From: Jerry V. Way <jerry.way_at_insightsnow.com>
Date: 2005-12-08 00:12:15 CET

Hi all,
 
If I need to take this to a linux forum please let me know but since I am trying to install Subversion I thought I'd try here first.
 
I go to install Subversion 1.2.3 on Suse Linux 9.3. It tells me I need the libapr0 installed. So I go get it and run the rpm. The rpm install says that there is a conflict. That Apache2 needs libapr0 - 2.0.53 yet what is available is 2.0.55. Do I risk the inconsistency and install anyways?
 
Has anybody else run into this issue? Did you come up with a solution?
 
Thanks,
 
Jerry Way

Systems Administrator

 

InsightsNow, Inc.

Phone: (541) 757-1404 ext. 281 | Fax: (541) 757-1402

Email: HYPERLINK "mailto:jerry.way_at_InsightsNow.com"jerry.way_at_InsightsNow.com | Web: HYPERLINK "http://www.insightsnow.com/"www.InsightsNow.com

 

NOTICE: This communication may contain privileged or other confidential information. If you are not the intended recipient or believe that you may have received this communication in error, please reply to the sender indicating that fact and delete the copy you received. In addition, you should not print, copy, retransmit, disseminate, or otherwise use the information.

Thank you.

 

-- 
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.371 / Virus Database: 267.13.12/193 - Release Date: 12/6/2005
 
Received on Thu Dec 8 00:14:31 2005

This is an archived mail posted to the Subversion Users mailing list.