[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: SSL error: decryption failed or bad record mac

From: Lukas Ruf <ruf_at_rawip.org>
Date: 2005-12-01 12:56:46 CET

> John Szakmeister <john@szakmeister.net> [2005-11-30 12:06]:
>

thanks for your answer!

> On Tuesday 29 November 2005 07:49, Lukas Ruf wrote:
> > > Rich Doughty <rich@opusvl.com> [2005-11-29 13:44]:
> >
> > thanks for your answer.
> >
> > > i don't know if this is similar to your problem, but we had
> > > similar issues here a few weeks back. as i recall it turned out
> > > there were 2 machines on the network with the same IP address.
> >
> > this would be very strange for three reasons (at least):
> >
> > - ping does not report any duplicates
> >
> > - commit a maximum of 45 files per run works without problems
> > while commit more than 45 files fails with the problem mentioned.
> >
> > - the certificate does not fail -- while I assume no one else has
> > my certificate.
> >
> > Any other idea?
>
> Does it matter which 45 files are being transmitted?
>

So far, I have not seen any...

wbr,
Lukas

-- 
Lukas Ruf   <http://www.lpr.ch> | Ad Personam
rbacs      <http://wiki.lpr.ch> | Restaurants, Bars and Clubs
Raw IP   <http://www.rawip.org> | Low Level Network Programming
Style  <http://email.rawip.org> | How to write emails
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Thu Dec 1 13:00:10 2005

This is an archived mail posted to the Subversion Users mailing list.