[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Perl bindings tests failed

From: Sviatoslav Sviridov <svd_at_altlinux.ru>
Date: 2005-12-01 01:15:21 CET

Hello,

I'm building subversion-1.3.0-rc4, and I'm faced with problem to test
perl bindings.
Check fails with output:

../../../../../subversion/bindings/swig/perl/native/t/0use.............ok

../../../../../subversion/bindings/swig/perl/native/t/1repos...........ok
1/6# committed 1,2005-12-01T00:07:13.109449Z,root
# committed 2,2005-12-01T00:07:13.142684Z,root
# committed 3,2005-12-01T00:07:13.204775Z,root
# cleanup
../../../../../subversion/bindings/swig/perl/native/t/1repos...........ok

../../../../../subversion/bindings/swig/perl/native/t/2fs..............ok
4/11# cleanup
../../../../../subversion/bindings/swig/perl/native/t/2fs..............ok

../../../../../subversion/bindings/swig/perl/native/t/3client..........ok
74/112# cleanup
../../../../../subversion/bindings/swig/perl/native/t/3client..........ok

        7/112 skipped: Impossible to test without external effort to
setup https
../../../../../subversion/bindings/swig/perl/native/t/4pool............#
cleanup
../../../../../subversion/bindings/swig/perl/native/t/4pool............ok

../../../../../subversion/bindings/swig/perl/native/t/5delta-compat....ok

../../../../../subversion/bindings/swig/perl/native/t/5delta...........ok

../../../../../subversion/bindings/swig/perl/native/t/6ra..............ok
1/6# cleanup
../../../../../subversion/bindings/swig/perl/native/t/6ra..............dubious
        Test returned status 0 (wstat 11, 0xb)
        after all the subtests completed successfully
../../../../../subversion/bindings/swig/perl/native/t/7editor..........#
committed 1,2005-12-01T00:07:24.803072Z,root
../../../../../subversion/bindings/swig/perl/native/t/7editor..........ok

../../../../../subversion/bindings/swig/perl/native/t/8lock............ok

Failed Test Stat Wstat Total Fail Failed List of
Failed
-------------------------------------------------------------------------------
../../../../../subversion/binding 0 11 6 0 0.00% ??
7 subtests skipped.
Failed 1/10 test scripts, 90.00% okay. 0/162 subtests failed, 100.00% okay.
make[1]: *** [test_dynamic] Error 255

Is it 6ra test which is failed?
How can I check what's wrong?

-- 
Best regards,
Sviatoslav Sviridov
--
Do nothing unless you must, and when you must act -- hesitate.
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Thu Dec 1 01:17:10 2005

This is an archived mail posted to the Subversion Users mailing list.