[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: svn commit : Mismatched RA plugin version for 'https': found 1.1.4, 1.2 expected???

From: Mark Phippard <MarkP_at_softlanding.com>
Date: 2005-05-12 02:34:29 CEST

> That's the one, so you mean the problem doesn't come from there?
> I don't know which one of subversion or subclipse got this 1.2 version,
> but all my svn libs are on 1.1.4 and I have the 0.9.3 subclipse
> and when trying to update or commit he is expecting 1.2-dev

Subclipse only provides a JavaHL binary for Windows, and it is statically
linked. So I assume you are on some other OS. Assuming that is the case,
you got your binaries from someplace else and for whatever reason, you must
have a mixture of Subversion libraries.

Is it also possible that you are getting this message from your server?
Maybe it has the problem? That would actually make some sense, since I
would think if you had the problem on your client, it would have shown up
long before you got to the commit stage.

Mark

_____________________________________________________________________________
Scanned for SoftLanding Systems, Inc. by IBM Email Security Management Services powered by MessageLabs.
_____________________________________________________________________________

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Thu May 12 02:49:51 2005

This is an archived mail posted to the Subversion Users mailing list.