[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: SVN install on Fedora Core?

From: Robert P. J. Day <rpjday_at_mindspring.com>
Date: 2004-03-23 13:53:03 CET

On Tue, 23 Mar 2004, Max Bowsher wrote:

> Robert P. J. Day wrote:
> > On Tue, 23 Mar 2004, John Pybus wrote:
> >
> >> Subversion depends on an APR version which is not currently released by
> >> APR. When stable svn releases have dependancies on cutting edge
> >> releases of httpd/apr it's not going to be possible to build rpms for an
> >> OS released 6 months ago without upgarding core components.
> >
> > ok, to bring this thread back to some technical issues, as i read the
> > above, subversion-1.0.1 *requires* apr-0.9.5, is that what you're saying?
>
> I believe the requirement is apr-from-apache-2.0.48. Which reports itself as
> 0.9.5, even though 0.9.5 hasn't been tagged yet.
>
> > if that's true, then i'm confused by the mirror.hiwaay.net repo referred
> > to earlier, which contains a subversion-1.0.1-1.i386.rpm, and yet that
> > same repo contains only the apr 0.9.4 rpms. how is this possible?
>
> The 0.9.4 package in FC2-dev is *heavily* patched. Looks like some
> post-0.9.4 fixes have been incorporated.

whew. i wish people wouldn't *do* stuff like that. :-)

rday

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Tue Mar 23 13:56:17 2004

This is an archived mail posted to the Subversion Users mailing list.