[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

configure problems with Sleepycat 4.2.52

From: Matthew Good <mgood_at_micropact.com>
Date: 2004-03-22 17:07:51 CET

I'm attempting to build Subversion 1.0.1 on Solaris using the 4.2.52
version of the Sleepycat/Berkley DB recommended in the installation
guide. I've built and installed the DB libraries, however when I try to
run Subversion's configure script it doesn't seem to be checking for the
4.2 libraries. The checking begins at 4.1 and goes back from there. It
finds the db.h file, but it also seems to be looking for files in a
directory "db4" which doesn't exist. Should I get the 4.1 DB instead,
or is there something else I need to do to get Subversion to build with
the 4.2.52 libraries?

 

-Matt
Received on Mon Mar 22 17:10:45 2004

This is an archived mail posted to the Subversion Users mailing list.