[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: configure problems with Sleepycat 4.2.52

From: Michael Legart <michael_at_legart.dk>
Date: 2004-03-22 17:29:26 CET

Matthew Good wrote:

> directory “db4” which doesn’t exist. Should I get the 4.1 DB instead,
> or is there something else I need to do to get Subversion to build with
> the 4.2.52 libraries?

To use 4.2.52 you need to use

./configure --with-berkeley-db=/usr/local/Berkeley-DB-4.2.52

(or similar) when building Subversion

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Mon Mar 22 18:09:52 2004

This is an archived mail posted to the Subversion Users mailing list.