[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: /home/kfogal needed for AIX 5.1 compile of 1.0.1?

From: Joe Orton <joe_at_manyfish.co.uk>
Date: 2004-03-16 17:34:58 CET

On Tue, Mar 16, 2004 at 09:02:31AM -0600, Travis P wrote:
>
> On Mar 16, 2004, at 7:39 AM, Jostein Chr. Andersen wrote:
>
> >On Tuesday 16 March 2004 14.36, Joe Orton wrote:
> >>On Tue, Mar 16, 2004 at 07:53:57AM +0100, Jostein Chr. Andersen wrote:
> >>>On Tuesday 16 March 2004 03.51, Travis P wrote:
> >>>...
> >>>
> >>>>Even if I messed up, I pretty sure that that shouldn't have
> >>>>happened. I grep'ed co.conf for kfogal and didn't get any hits
> >>>
> >>>It's a libtool thing. You should run "./autogen.sh" first and then
> >>>everything should be fine.
> >>
> >>That should never be necessary from a release tarball.
> >
> >True, but try it anyway.
>
> Thanks for the suggestion. That fails with its own error.

I'd try doing

cp apr/build/apr_rules.mk apr-util/build/rules.mk

to get rid of the rules.mk in the tarball; it would probably be
necessary to see the output of configure to see why that didn't get
overwritten tas normal.

joe

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Tue Mar 16 17:35:51 2004

This is an archived mail posted to the Subversion Users mailing list.