[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: /home/kfogal needed for AIX 5.1 compile of 1.0.1?

From: Travis P <twp_at_castle.fastmail.fm>
Date: 2004-03-16 16:02:31 CET

On Mar 16, 2004, at 7:39 AM, Jostein Chr. Andersen wrote:

> On Tuesday 16 March 2004 14.36, Joe Orton wrote:
>> On Tue, Mar 16, 2004 at 07:53:57AM +0100, Jostein Chr. Andersen wrote:
>>> On Tuesday 16 March 2004 03.51, Travis P wrote:
>>> ...
>>>
>>>> Even if I messed up, I pretty sure that that shouldn't have
>>>> happened. I grep'ed co.conf for kfogal and didn't get any hits
>>>
>>> It's a libtool thing. You should run "./autogen.sh" first and then
>>> everything should be fine.
>>
>> That should never be necessary from a release tarball.
>
> True, but try it anyway.

Thanks for the suggestion. That fails with its own error.

% ./autogen.sh
buildcheck: checking installation...
buildcheck: autoconf version 2.53 (ok)
buildcheck: autoheader version 2.53 (ok)
buildcheck: libtool version 1.4.3 (ok)
buildcheck: neon version 0.24.4 (ok)
./autogen.sh[59]: /usr/bin/../share/aclocal: not found.
/pkg-aix51/build/subversion-1.0.1/libtool.m4 not found

I do have a /usr/bin/aclocal which is GNU automake 1.5.
Why is it looking in /usr/bin/../share/?

-Travis

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Tue Mar 16 17:05:53 2004

This is an archived mail posted to the Subversion Users mailing list.