[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

still linking/installing fails on Solaris

From: Stefan Urbat <stefan.urbat_at_apastron.lb.shuttle.de>
Date: 2004-03-16 11:03:32 CET

I have tried to substitute the generated libtool, which is suspect to be
partly defunct, with a self compiled current release version 1.5.2 now
after configure and before gmake/gmake install. I get still the error
message

libtool: link: `auth.lo' is not a valid libtool object

Any clues what goes wrong? So far it seems impossible to use subversion,
as on Solaris I can't manage to install it (three development machines
with Solaris 9, 8 and 2.6 can't be excluded because customer software is
built on them).

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Tue Mar 16 11:04:27 2004

This is an archived mail posted to the Subversion Users mailing list.