[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Overlay Icons not showing in a VMware shared folder

From: Jeff Shanab <jshanab_at_jfs-tech.com>
Date: Fri, 8 Jul 2016 10:35:10 -0400

There is a limit to the number of overlays, a very low limit. It is in the
registry and other apps probably got there first.

On Fri, Jul 8, 2016 at 8:58 AM, franc walter <francwalter_at_gmx.net> wrote:

> Hallo
>
> I have a Windows 10 virtual machine in VMware Workstation Pro 12.1.1 where
> I have shared a folder from the host machine.
> One host is with Windows 8.1, another host is Mac OS 10.11 where there is
> the same issue.
> The shared folder contains a working copy of a repo and on the Windows VM
> guest I have the actual TortoiseSVN 1.9.4 installed.
> But no Overlay Icons are shown!
> I checked all "Drive Types" Checkboxes in the Overlay Icon Settings with
> no change.
> The overlay icons are present if I create a working copy in the vm
> locally, so the problem is obviously the Drive type (shared vm-folder).
>
> I posted this already here:
>
>
> http://stackoverflow.com/questions/38201972/tortoisesvn-no-overlay-icons-in-a-vm-with-windows-10-on-a-shared-mac-folder/38242768#38242768
>
> but got no answer, so I think now this is TortoiseSVN related and very
> special.
>
> Is this a bug in TortoiseSVN? Or in VMware?
>
> Thank's
> frank
>
> ------------------------------------------------------
>
> http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=3177895
>
> To unsubscribe from this discussion, e-mail: [
> users-unsubscribe_at_tortoisesvn.tigris.org].
>

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=3178224

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2016-07-09 03:12:51 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.