[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: SVN vendorbranch here leaves empty WC

From: Stefan Küng <tortoisesvn_at_gmail.com>
Date: Mon, 2 Nov 2015 20:30:43 +0100

On 31.10.2015 11:13, Olaf Kionka wrote:
> Last days, I tried to update 3rd party products in my repository. Did this like documented on "http://svnbook.red-bean.com/en/1.7/svn.advanced.vendorbr.html"
> Instead of use svn_load_dirs.pl, I tried to drag the newly delivered 3rd party product into my fresh, non locally modified WC.
> After saying 'yes' in the dialog-popup "Do you want to drop the vendor branch int the working copy "blabla-source"?, TSVN scanns both directories and changes the WC. After some minutes, the progress bar "Copying "new blabla-source" to "blabla-source" changed to "Mark missing files as removed" and left an empty "blabla-source" working copy directory.
>
> It seems, that modified and new files in WC also marked als missing files.

Can't reproduce that.
Do you have proper write access to the target wc and proper read access
to the source dir?

Stefan

-- 
        ___
   oo  // \\      "De Chelonian Mobile"
  (_,\/ \_/ \     TortoiseSVN
    \ \_/_\_/>    The coolest interface to (Sub)version control
    /_/   \_\     http://tortoisesvn.net
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=3145080
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2015-11-02 20:30:51 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.