[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Error opening diff-viewer for odts with LibreOffice installed.

From: Stefan Küng <tortoisesvn_at_gmail.com>
Date: Wed, 31 Oct 2012 13:44:40 +0100

On 31.10.2012 09:11, Stefan Hett wrote:
> Hi,
>
> should I file a bug report for Tortoise SVN about this issue?

works fine for me.
And if you check the docs for LibreOffice, you can see that it should
work just fine:
http://api.libreoffice.org/examples/OLE/vbscript/WriterDemo.vbs

the first line:
'The service manager is always the starting point
'If there is no office running then an office is started up
Set objServiceManager= WScript.CreateObject("com.sun.star.ServiceManager")

even says that with that line, an office will start up. If it doesn't on
your machine, then something is preventing that from happening.

First I thought they changed the name of the OLE object since they're no
longer with SUN, but they didn't.

Maybe you have both OpenOffice and LibreOffice installed? Or removed one
after the other was installed? In that case, the registration of the OLE
object might be corrupted.

Stefan

-- 
        ___
   oo  // \\      "De Chelonian Mobile"
  (_,\/ \_/ \     TortoiseSVN
    \ \_/_\_/>    The coolest Interface to (Sub)Version Control
    /_/   \_\     http://tortoisesvn.net
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=3024858
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2012-10-31 13:44:55 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.