[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: Re: TortoiseSVN - Issues when working in a sub-dir within a WC - "svn: warning: W155007:

From: Gavin Lambert <colnet_at_mirality.co.nz>
Date: Tue, 29 Nov 2011 15:27:50 -0800 (PST)

> I've added a few more debug outputs to the shell extension.
> Please grab the next nightly build (>= r22304), then go to
> Settings dialog->Advanced->DebugOutputString and set that to 'true'.
> You might have to restart since that setting is read when the shell
> extension is loaded.
> Then get the DebugView utility from here:
> http://technet.microsoft.com/en-us/sysinternals/bb896647
> and record the outputs while you do the right-click.
> Maybe we'll get some more information from that...

Apologies for the delay, but I didn't notice your reply for a little while, and it's tricky scheduling time to reboot my PC. :)

I installed build 22314 (64bit) and ran the test described. I also walked up and back down the directory tree, so you can see how things change. I've attached the log.

I did edit out the CFolderCrawler and CCachedDirectory entries, though, since they just seem to be noise and not related to the issue at hand.

Also note that the SUBST drive thing (which *was* a problem for commits from 1.4 to 1.6) is not the culprit this time -- if I do the same test on the "real" location that the SUBST drive points to, I get the same results.

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2889155

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].

Received on 2011-11-30 00:27:54 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.