[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Finding root cause of TortoiseSVN problems

From: David Relson <relson_at_osagesoftware.com>
Date: Sun, 17 Apr 2011 11:13:48 -0400

G'day,

After changing workstations and installing TortoiseSVN,t is no longer
working properly. I want to know why so that I can fix the problem and
have it fully working.

The Repo Browser works properly, as do the "checkout" and "update"
operations.

"Commit" does not work. The commit window opens and allows me to enter
my message. When I click "OK", the window closes without committing my
files to the repository.

"Branch/Tag" works/fails depending on how I use it. After selecting
the "Branch/Tag" operation, the "Branch/Tag" window opens. If I use
the browse ( "..." ) button, I can navigate the repository and enter a
tag address. However after clicking "OK", both the Repo Browser window
and the Branch/Tag window close. On the other hand, if (in the
Branch/Tag window) I directly modify the displayed URL, then click "OK",
the new branch/tag is created.

I'd very much like to find the cause of my problems. I've found
TortoiseSVN to be an excellent tool that's very useful and would like
to continue using it. Is there an error log that might shed light on
my problems? Is there some other way in which I can determine the
cause of my problems?

Regards,

David

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2720777

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2011-04-17 17:20:54 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.