[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: svn command problems

From: Simon Large <simon.tortoisesvn_at_gmail.com>
Date: Thu, 14 Apr 2011 22:39:56 +0100

On 14 April 2011 19:58, Relson, David <david.relson_at_orion-sys.com> wrote:
> To simplify my environment, I have
>  1 - uninstalled the Cygwin SVN client
>  2 - installed "Subversion for Win32, version 1.6.16" (specifically, Setup-Subversion-1.6.16.msi)
>
> Test #1:
>  Created a new file named "test.txt"
>  Selected "SVN add" to add the file to the repo

SVN add does not add a file to the repo. It adds it to the working
copy and I don't see you creating a new working copy. Was this WC
created using a windows client or the cygwin client?

>  Selected "SVN commit" to commit the file.
>  Result: "Application Error ... software exception 0xc0000008" (see attached screenshot).
>
> Test #2:
>  Modified a small text file.
>  Selected "SVN commit" to commit the file.
>  Entered "test" as the commit message.
>  Result: SVN window closed without committing the file,.
>
> How can I further diagnose the problem in order to fix it?

Make a fresh checkout using the Widows client and repeat the test.

Simon

-- 
:       ___
:  oo  // \\      "De Chelonian Mobile"
: (_,\/ \_/ \     TortoiseSVN
:   \ \_/_\_/>    The coolest Interface to (Sub)Version Control
:   /_/   \_\     http://tortoisesvn.net
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2719920
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2011-04-14 23:40:02 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.