[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: not "the usual" missing icon overlay question

From: Stefan Fuhrmann <stefanfuhrmann_at_alice-dsl.de>
Date: Wed, 26 May 2010 01:54:21 +0200

Stefan Küng wrote:
> On 25.05.2010 08:43, Lorenz wrote:
>> Stefan Küng wrote:
>>> On 21.05.2010 15:45, Lorenz wrote:
>>>> [...]
>>>> Until recently that was possible by unticking all drive type options
>>>> and adding the respective paths to the include list.
>>>> That is, a check mark in the drive typs section had the same result as
>>>> adding all drive roots of the respective type to the include list.
>>>>
>>>> That doesn't seem to work any longer.
>>>>
>>>> To get what I want, I now additionally need to check 'Fixed drives'
>>>> and 'Network drives' and add all drive roots to the exclude list.
>>>
>>> Yes, you now have to allow the drive type to make this work.
>>
>> Ok. That explains what I'm seeing, and I can get the desired behaviour
>> back by adjusting my configuration.
>>
>> Is there a compulsory reason for this change?
>>
>> I found the old behaviour much more convenient - especially in cases
>> where you want icon overlays only on a small number of directorys
>> scattered over a small part of the local and remote drives present.
>
> Maybe Stefan^2 knows more about the why.
Looks like a that feature got removed accidentally.
I should be able to fix that coming weekend.

-- Stefan^2.

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2613418

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2010-05-26 01:54:32 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.