[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Context menus don't show up

From: Dave Maul <david.maul_at_kodak.com>
Date: Thu, 09 Oct 2008 08:43:56 -0400

see below.

Peter Anema wrote:
> I am desperately trying to install TortoiseSVN but the context menu's
> don't show up. Neither do the explorer menu's. The icon overlays do
> show.
>
> This is the second time I'm installing TortoiseSVN on this computer. The
> first time succeeded with no problem. I had to clean up my computer and
> reinstall windows XP and since then I can't get TortoiseSVN to run.
>
> I'm running Windows XP SP3 on a Toshiba Tecra Laptop. I've read the FAQ
> which suggests that I might be running the 32bit version when I need the
> 64 bit. I (think) have a 32 bit machine and anyway the 64bit installer
> doesn't work with the message that the 32 bit version of the installer
> should be used. I'm sure I have administrator rights during
> installation. I've de-installed, repaired and installed the package
> several times with no success.
>
> Please, can anyone help. I'm running out of options. Thanks.
>
> Peter Anema, The Netherlands
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe_at_tortoisesvn.tigris.org
> For additional commands, e-mail: users-help_at_tortoisesvn.tigris.org
>
>
Not a lot of information, but is it possible you are not right-clicking
from INSIDE Windows Explorer? Not Internet Explorer....WINDOWS
Explorer. From there you should at least see "TortoiseSVN..." inside
your top-level context menu and perhaps 1-2 others. Good luck.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_tortoisesvn.tigris.org
For additional commands, e-mail: users-help_at_tortoisesvn.tigris.org
Received on 2008-10-09 14:44:05 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.