[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Fwd: Re: Show log issue

From: Stefan Fuhrmann <stefanfuhrmann_at_alice-dsl.de>
Date: Thu, 9 Oct 2008 16:51:29 +0200

[args! wrong list]

anto marky <markytsvn_at_gmail.com> wrote on 9 Oct 2008 11:57:18 +0530:
 
> When I click show log it gives me these options "Offline for now",
> "Permanently offline", "Don't go offline", when I say Don't go offline, it
> asks for the password for three times and then again asks for the three
> options when I click don't go offline it gives an error
> "subversion/libsvn_repos/log.c" when I click ok it shows a blank window.

The "go offline?" dialog shows up whenever the SVN
libraries returned an error for the log command. In
your case, there is properly a configuration (proxy?)
or authentification issue (Windows domain names?).

Disable log caching (Settings->Log Caching->Enable
Log Caching) while searching for the root cause of
this problem.

> This is my new installation on linux, we have been using windows without
> any
> problem but were unable to directly link with our webpage.But now with the
> linux we are able to do the web integration but not able to check the logs.

Try pinging the server - if possible use the windows
ping command. Try log via the *Windows* command
line client.

If you are using VMware or the like, it should work
with NAT networking. Maybe, the host (your LINUX
box) is not configured to route the requests through.

If you are using Wine, it would be nice to know
what parts of TSVN work and which ones don't.

-- Stefan^2.

-------------------------------------------------------

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_tortoisesvn.tigris.org
For additional commands, e-mail: users-help_at_tortoisesvn.tigris.org
Received on 2008-10-09 16:50:27 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.