[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Slow commit to repository--Vista 64

From: David W <mcweiner_at_mcweiner.org>
Date: Thu, 4 Sep 2008 06:50:16 -0700 (PDT)

Sorry for the repost, but someone changed the subject line of my
message to a different topic so I wasn't sure if my message had been
seen.

I have tried numerous "network" fixes for problems I am having when I
commit to a respository on a network server Browsing or checking out
from repositories works fine. Nothing I have tried seems to have
helped (including turning autotuning off). . I found a temporary
"solution" to my problem which might help someone identify what the
problem is. If I run windows xp (32) in a virtual machine within
Vista 64, I have no trouble committing to the repository on the
network. That commit is running through the same network card and
presumably through the host operating system (Vista 64). The same
commit directly from vista 64 is terribly slow. Any suggestions?

Using TortoiseSVN 1.5.2, Build 13595 - 64 Bit , 2008/07/31 17:04:57 in
Vista 64 and and the 32 bit equivalent in the xp virtual machine.

FYI, the repository is stored on a windows 2003 server. We have no
trouble accessing the repository with 32 bit xp machines and as I said
no problem with an xp client running in VMWARE within windows. The
only problem seems to be 64 bit vista. Has anyone had similar
problems?

Thanks.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_tortoisesvn.tigris.org
For additional commands, e-mail: users-help_at_tortoisesvn.tigris.org
Received on 2008-09-04 15:51:36 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.