[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Slow commit to repository--Vista 64

From: Stefan Küng <tortoisesvn_at_gmail.com>
Date: Thu, 04 Sep 2008 21:04:08 +0200

David W wrote:

> I have tried numerous "network" fixes for problems I am having when I
> commit to a respository on a network server Browsing or checking out
> from repositories works fine. Nothing I have tried seems to have
> helped (including turning autotuning off). . I found a temporary
> "solution" to my problem which might help someone identify what the
> problem is. If I run windows xp (32) in a virtual machine within
> Vista 64, I have no trouble committing to the repository on the
> network. That commit is running through the same network card and
> presumably through the host operating system (Vista 64). The same
> commit directly from vista 64 is terribly slow. Any suggestions?
>
> Using TortoiseSVN 1.5.2, Build 13595 - 64 Bit , 2008/07/31 17:04:57 in
> Vista 64 and and the 32 bit equivalent in the xp virtual machine.
>
> FYI, the repository is stored on a windows 2003 server. We have no
> trouble accessing the repository with 32 bit xp machines and as I said
> no problem with an xp client running in VMWARE within windows. The
> only problem seems to be 64 bit vista. Has anyone had similar
> problems?

Check your virus scanner and firewall. They might slow down the
connection (the fact that it works well from a virtual machine points
also there).

Any than that, I have no idea what could slow down your commits.

Stefan

-- 
       ___
  oo  // \\      "De Chelonian Mobile"
 (_,\/ \_/ \     TortoiseSVN
   \ \_/_\_/>    The coolest Interface to (Sub)Version Control
   /_/   \_\     http://tortoisesvn.net

Received on 2008-09-04 21:04:41 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.